[weboob] [boobank] creditmutuel backend broken?

Sébastien Hinderer Sebastien.Hinderer at ens-lyon.org
Sat Oct 14 11:21:28 CEST 2017


Dear Vincent,

Many thanks for your response and sorry for the noise due to reporting
an already-fixed bug.

I'de be happy to upgrade my version of weboob as soon as possible but
don't know yet how to achieve this.

I am on Debian and weboob 1.3 seems to be neither in unstable nor in
experimental.

weboob upgrade does not work either, presumably because it checks a
repository that is not updated any longer.

Hence the question: what's the recommended way to upgrade weboob on a
Debian system, please? Is it enough to change the repository and run
weboob upgrade again?

Many thanks for any hint,

Sébastien.



More information about the weboob mailing list