[weboob] Patch for amundi module: force TLSv1.0

Laurent Bachelier laurent at bachelier.name
Fri Oct 6 11:37:21 CEST 2017


On 2017-10-03 13:50, Raphaël Rigo wrote:
> Hi,
> 
> Amundi (https://www.amundi-ee.com) still uses TLSv1.0 only. Attached
> patched (basically a copy paste from the Well Fargo module) fixes the
> connection.
> 
> Regards,
> Raphaël

Seems to connect both with or without the patch on my machine, but that
may depend on your OpenSSL version and compilation options. I've only
tried the login page as I don't have an account.
Still, I added the patch to my branch.



More information about the weboob mailing list