[weboob] bunch of patches
romain at symlink.me
Wed Nov 26 08:45:23 CET 2014
On 25/Nov - 12:11, julien veyssier wrote:
> I pushed a bunch of patches about cinema in weboob.
I've merged all your patches except one:
That's because you must use lower_case_names instead of camelCaseNames for
methods in core. The only place where it is allowed is in Qt applications,
because PyQt uses that naming convention.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 490 bytes
Desc: Digital signature
More information about the weboob