[weboob] Bug#674144: weboob: New upstream available and proposition for numerous fix

Vincent Danjean vdanjean at debian.org
Wed May 23 12:55:20 CEST 2012


Package: weboob
Version: 0.b-2
Severity: wishlist
Tags: patch

  Hi,

  I saw that weboob 0.c is available. Can you push it to Debian?

  I also saw you git packaging at
git://git.symlink.me/pub/romain/weboob-packaging.git

  I tried to improve it a little. You can find the result here:
git://git.ligforge.imag.fr/git/users/vdanjean/debian/weboob.git
I would be very pleased if you are interested my my suggestions.
Note that debian patches whose name begin by for-upstream should
probably be pushed upstream instead of beeing kept as debian patches.

  Regards,
    Vincent

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages weboob depends on:
ii  python              2.7.2-10
ii  python-html2text    3.200.3-2
ii  python-prettytable  0.6-1
ii  python-weboob-core  <none>
ii  python2.6           2.6.7-4
ii  python2.7           2.7.3~rc2-2.1

weboob recommends no packages.

weboob suggests no packages.





More information about the weboob mailing list