[weboob] vocabulary changes

Laurent Bachelier laurent at bachelier.name
Mon Jul 12 14:06:45 CEST 2010


On 07/12/2010 01:59 PM, Christophe Benz wrote:
> I also renamed "_type" to "backend" for ~/.weboob/backends
> Please update your local file.
> 
backend or _backend?
I would favor keeping the _, which denotes a special setting, handled by
weboob and not the backend (like _proxy if I recall correctly).



More information about the weboob mailing list